Partial outage of anaconda.org
Incident Report for Anaconda
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 18:09 UTC
Monitoring
We have identified the issue and implemented a fix. We're monitoring the situation to ensure the fix is durable to avoid this from re-occuring.
Posted Sep 18, 2023 - 16:03 UTC
Investigating
There is a partial outage for anaconda.org. We're investigating this issue.
Posted Sep 18, 2023 - 15:05 UTC
This incident affected: Anaconda.org (Anaconda.org Front End Web Service, Repository Service, Channels, Database).