.cloud redirect failing for Firefox users
Incident Report for Anaconda
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 01:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2024 - 01:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2024 - 21:27 UTC
Monitoring
Notebook redirect issue for Firefox. Please clear your cache or go to https://nb.anaconda.cloud directly.
Posted Jul 26, 2024 - 21:26 UTC
This incident affected: Anaconda.cloud (Notebook Service).