Users experience issues with authentication
Incident Report for Anaconda
Resolved
Our partner has confirmed the resolution of the issue, and we can also confirm that user authentication on all our platforms is working again. If you notice any further issues, please don't hesitate to reach out to our support.
Posted Oct 30, 2023 - 16:28 UTC
Monitoring
Our partner is actively mitigating the issue and we are seeing an improvement of the situation. We are monitoring the situation and will post updates as soon as the status changes.
Posted Oct 30, 2023 - 15:34 UTC
Investigating
We are currently investigating issues with user authentication. We have tracked down the root cause to one of our partners, who have confirmed that they are actively working on the incident.
Posted Oct 30, 2023 - 15:26 UTC
This incident affected: Anaconda.cloud (Anaconda.cloud Frontend Website, Commercial Package Repository Service - repo.anaconda.cloud, Commercial Package Repository - repo.anaconda.cloud - Packages, Commercial Package Repository - repo.anaconda.cloud - CVE Data, API, Licensing API, Partner API, Content API, Email, Notebook Service) and Pyscript (Pyscript.com, Pyscript.net).