Regional increased error rate

Incident Report for Anaconda

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:29 UTC

Monitoring

The CDN provider implemented a fix and we are seeing better connectivity again.
Posted Dec 05, 2025 - 09:19 UTC

Investigating

We see an elevated high error rate for multiple regions.

Our CDN provider has issued an incident, see https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 09:11 UTC
This incident affected: Anaconda.org (Front End Web Service - anaconda.org, Database, Repository Service - conda.anaconda.org), Anaconda.com (Home Page - anaconda.com, AI Platform Application - anaconda.com/app, AI Platform API - anaconda.com/api, Auth - auth.anaconda.com, Notebook Service - nb.anaconda.com, Public Repository Service - repo.anaconda.com/pkgs, Premium Package Repository - repo.anaconda.com/repo), Pyscript (Pyscript.com, Pyscript.net), Python Anywhere (Python Anywhere Frontend Website), Anaconda.cloud (CVE Data - api.anaconda.cloud), and Cloudflare CDN/Cache, Cloudflare CDN Cache Purge, Cloudflare Workers, Cloudflare Workers KV, Cloudflare Ashburn, VA, United States - (IAD).