Slow UI Performance and Load Times
Incident Report for Anaconda
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 12:43 UTC
Update
Just to provide an update, we are still seeing this slow UI performance issue in a few cases, we are still working to resolve the issue fully.
Posted Nov 04, 2023 - 06:12 UTC
Monitoring
We're still seeing some cases of slow ui performance, but the issue is intermittent and isolated. We continue to monitor the situation.
Posted Nov 03, 2023 - 21:16 UTC
Investigating
We're investigating an ongoing issue with slow UI performance. For some users, in some cases, user interface elements are loading very slowly, causing timeout errors.
Posted Nov 03, 2023 - 19:16 UTC
This incident affected: Anaconda.cloud (Anaconda.cloud Frontend Website).