Outage with AWS provider

Incident Report for Anaconda

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 07:24 UTC

Update

Anaconda's services are now operational. We are continuing to monitor the situation.
Posted Oct 20, 2025 - 14:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 11:59 UTC

Monitoring

We are investigating an outage affecting our services due to an ongoing issue with AWS. Users may experience degraded performance or unavailability.

See https://health.aws.amazon.com/health/status for more details.
Posted Oct 20, 2025 - 10:05 UTC
This incident affected: Anaconda.org (Front End Web Service - anaconda.org, Database, Repository Service - conda.anaconda.org), Anaconda.com (Home Page - anaconda.com, AI Platform Application - anaconda.com/app, AI Platform API - anaconda.com/api, Auth - auth.anaconda.com, Notebook Service - nb.anaconda.com, Public Repository Service - repo.anaconda.com/pkgs, Premium Package Repository - repo.anaconda.com/repo), EduBlocks (EduBlocks Website, EduBlocks App, EduBlocks Link Download), Pyscript (Pyscript.com, Pyscript.net), and Anaconda.cloud (CVE Data - api.anaconda.cloud).