conda-forge CDN cloning delays

Incident Report for Anaconda

Resolved

This incident has been resolved. A recent increase in the duration of the channel cloning job resulted in it being terminated prematurely. The fix was to increase the time limit.
Posted Oct 29, 2025 - 18:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 17:23 UTC

Investigating

CDN cloning for the conda-forge packages has been delayed since 09:34 UTC. We are investigating the issue.
Posted Oct 29, 2025 - 16:37 UTC
This incident affected: Anaconda.org (Repository Service - conda.anaconda.org).