Degraded database write performance
Incident Report for Anaconda
Resolved
We've identified the source of the database latency, which was hundreds of short duration queries being sent to the database by a specific job, removed it, and prevented it from running in the future.
Posted Aug 17, 2023 - 22:03 UTC
Investigating
We are currently investigating an issue with slow database write performance for Anaconda Cloud. This may appear as visible slowness (latency) when attempting to perform updates to your user profile, or when resetting passwords.
Posted Aug 17, 2023 - 21:05 UTC
This incident affected: Anaconda.cloud (Anaconda.cloud Frontend Website).