Notebook redirect issue for Firefox users
Incident Report for Anaconda
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 19:51 UTC
Investigating
Notebook redirect issue for Firefox users. Please clear your cache or go to https://nb.anaconda.cloud directly.
Posted Jul 27, 2024 - 01:26 UTC
This incident affected: Anaconda.cloud (Notebook Service).