anaconda.cloud - Some channels degraded
Incident Report for Anaconda
Resolved
We have implemented mitigation measurements and the platform is fully operational again. Sorry for any inconvenience.
Posted Sep 21, 2023 - 02:11 UTC
Identified
We have identified the issue and we are rolling out a fix. All systems should be back to normal operation within a few minutes.
Posted Sep 21, 2023 - 00:22 UTC
Update
Calls from the CLI are working, we are still investigating an issue on the UI of anaconda.cloud. We will provide another update shortly or once we have identified the root cause, whatever comes next.
Posted Sep 20, 2023 - 22:22 UTC
Update
We are triaging the issue and have isolated one of the possible components that are causing the issue. We will provide another update in 30 minutes.
Posted Sep 20, 2023 - 21:14 UTC
Investigating
We are currently investigating an issue involving several channels in anaconda.cloud returning 500 errors
Posted Sep 20, 2023 - 20:41 UTC
This incident affected: Anaconda.cloud (Commercial Package Repository Service - repo.anaconda.cloud).