Dot-org network interruption

Incident Report for Anaconda

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 19:05 UTC

Monitoring

We have identified the issue and rolled out a fix. We will continue to monitor the system.
Posted Sep 01, 2026 - 18:53 UTC

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 18:18 UTC

Investigating

We have noticed an elevated number of 503 status codes to anaconda.org and are investigating.
Posted Sep 01, 2026 - 17:46 UTC
This incident affected: Anaconda.org (Front End Web Service - anaconda.org, Repository Service - conda.anaconda.org).