Subscription upgrades delayed

Incident Report for Anaconda

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 13:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2025 - 04:06 UTC

Investigating

Updates to subscriptions on anaconda.cloud are currently processed with a delay.

If you have updated your subscription and this is not reflected yet, please follow this status entry.
We will keep you up to date with our investigation and resolution of the issue here.
Posted Mar 22, 2025 - 15:28 UTC
This incident affected: Anaconda.cloud (API).