The scheduled maintenance has been completed. Due to the mentioned issues with access permissions, we had to roll back the changes implemented.
We will announce a new maintenance window once we have been able to rectify these issues.
Posted Jul 24, 2024 - 10:00 UTC
In progress
We have identified an issue with access permissions and are currently investigating.
Posted Jul 24, 2024 - 09:01 UTC
Verifying
We have completed all maintenance steps and are currently verifying the success of the maintenance.
Posted Jul 24, 2024 - 08:47 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2024 - 08:00 UTC
Scheduled
We will perform maintenance on the CDN update mechanism for the r channel, moving it to newer infrastructure.
This change has been thoroughly tested, we do not expect any user-facing impacts. With this maintenance, we will permanently improve the stability and reliability of the CDN update mechanism.
Posted Jul 22, 2024 - 09:04 UTC
This scheduled maintenance affected: Anaconda.org (Channels).