blank page for some anaconda.cloud users
Incident Report for Anaconda
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 15:21 UTC
Update
A fix has been deployed and users should expect to see restored services. In the meantime we will be monitoring.
Posted Dec 05, 2023 - 15:21 UTC
Identified
We have identified the cause of the issue and are working on a fix. Updated to follow shortly.
Posted Dec 05, 2023 - 14:59 UTC
Investigating
We are investigating reports of some users seeing a blank page when visiting anaconda.cloud. We are working on a resolution and will update this incident when new information is available.
Posted Dec 05, 2023 - 14:43 UTC
This incident affected: Anaconda.cloud (Anaconda.cloud Frontend Website).