Dot Org experiencing sluggishness
Incident Report for Anaconda
Resolved
Dot Org is now stable and will continue monitoring
Posted Mar 27, 2024 - 18:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 17:35 UTC
This incident affected: Anaconda.org (Repository Service, Channels, Database).