Increased error rate on anaconda.org
Incident Report for Anaconda
Resolved
anaconda.org is back to normal operation and we are monitoring it closely.
Posted Sep 01, 2023 - 10:25 UTC
Investigating
We are currently investigating an increased error rate on anaconda.org. We will post an update as soon as it is available.
Posted Sep 01, 2023 - 09:54 UTC
This incident affected: Anaconda.org (Anaconda.org Front End Web Service, Repository Service, Channels).