Elevated error rates on repo.anaconda.com

Incident Report for Anaconda

Resolved

The metrics show that repo.anaconda.com is fully functional again since 2024-12-05 13:50 UTC.
Posted Dec 05, 2024 - 14:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2024 - 14:01 UTC

Monitoring

Our infrastructure provider identified an issue and is deploying a fix to their systems. We are seeing improvements in our metrics and continue to monitor the situation.
Posted Dec 05, 2024 - 13:37 UTC

Update

We are continuing to investigate this issue together with our infrastructure providers.
Posted Dec 05, 2024 - 10:48 UTC

Investigating

We are seeing an elevated error rate on some paths for repo.anaconda.com starting at 2024-12-04 16:05 UTC.
We have been investigating this since then and will provide updates as the investigation progresses.
Posted Dec 05, 2024 - 08:34 UTC
This incident affected: anaconda.com (Repository Service - repo.anaconda.com).