some recent pytorch packages were unavailable
Incident Report for Anaconda
Resolved
The pytorch clone process ran normally throughout the day today, and the CDN has resumed authoritative package serving duty for pytorch. A related bug was identified and filed with conda after a workaround was employed. https://github.com/conda/conda/issues/11682
Posted Aug 05, 2022 - 01:13 UTC
Monitoring
A user reported missing osx-arm64 packages, which prompted an investigation that revealed a problem with our anaconda.org -> CDN cloning process. https://github.com/ContinuumIO/anaconda-issues/issues/13006

A change made on July 25th to improve pytorch performance in Asia was temporarily rolled back while the clone process was examined. A bug was found and fixed. The July 25th change will be re-applied to restore improved performance for pytorch in Asia.
Posted Aug 02, 2022 - 22:23 UTC
This incident affected: Anaconda.org (Channels).