Degraded performance for anaconda.org
Incident Report for Anaconda
Resolved
No further issues have occurred.
Posted Sep 19, 2023 - 14:04 UTC
Monitoring
We have identified the reason for the performance impact and resolved it. We'll continue monitoring the situation.
Posted Sep 19, 2023 - 11:11 UTC
Investigating
We are investigating degraded performance of anaconda.org.

This may affect uploads of packages and the website for some users.
Posted Sep 19, 2023 - 09:04 UTC
This incident affected: Anaconda.org (Anaconda.org Front End Web Service, Repository Service, Channels, Database).