anaconda.org - delayed package propagation for some channels

Incident Report for Anaconda

Resolved

This incident has been resolved.
Posted Dec 10, 2022 - 03:01 UTC

Monitoring

A fix has been implemented and rolled out. All affected channels have been fixed. We'll be monitoring temporarily before marking this incident Resolved.
Posted Dec 09, 2022 - 23:31 UTC

Identified

Some of the larger channels may be experiencing a delay in package propagation. We are working to restore services for affected channels and will provide an update here within an hour.
Posted Dec 09, 2022 - 20:55 UTC