Anaconda backend service outage

Incident Report for Anaconda

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 18:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 17:47 UTC

Identified

An issue involving an inability to spawn new compute nodes is impacting many of Anaconda's backend services starting at 15:45 UTC. The root cause has been identified and we are working on a fix.
Posted Aug 25, 2026 - 17:11 UTC
This incident affected: Anaconda.org (Front End Web Service - anaconda.org, Repository Service - conda.anaconda.org), EduBlocks (EduBlocks Website, EduBlocks App, EduBlocks Link Download), Pyscript (Pyscript.com, Pyscript.net), Anaconda.com (AI Platform Application - anaconda.com/app, AI Platform API - anaconda.com/api, Auth - auth.anaconda.com, Public Repository Service - repo.anaconda.com/pkgs, Premium Package Repository - repo.anaconda.com/repo), and Anaconda.cloud (CVE Data - api.anaconda.cloud).